LAB 4-1: IP Routing – Static and Default Route

4438

  LAB 4-1: IP Routing – Static and Default Route

You are the network administrator at Ranet, and have to config the routers both Ranet-HQ and Ranet-BR to make the connection throughout Ranet network and with the Internet. So all you have to do are:

(Config via console of each router.)

1. Enable and set IP address on LAN interface of each router to be the last assignable IP of each subnet.

Ranet-HQ>enable
Ranet-HQ#configure terminal
Ranet-HQ(config)#interface f0/0
Ranet-HQ(config-if)#no shutdown
Ranet-HQ(config-if)#ip address 52.7.9.206 255.255.255.240

2. Enable serial interface on each router and set IP address on each interface as:

– s0/0/0 on Ranet-BR: last IP of 52.7.9.220/30
– s0/0/0 on Ranet-HQ: first IP of 52.7.9.220/30
– s0/1/0 on Ranet-HQ: last IP of 77.7.7.252/30
all serial interface use HDLC as encapsulation protocol and do not forget to set clock rate at 64 kbps on Ranet-BR side.

Ranet-BR(config)#interface s0/0/0
Ranet-BR(config-if)#no shutdown
Ranet-BR(config-if)#ip address 52.7.9.222 255.255.255.252
Ranet-BR(config-if)#clock rate 64000

3. Set static route of each LAN on each router to let Host1 connect to Host2. (Use destination interface
instead of IP next hop.)

Ranet-HQ(config)#ip route 52.7.9.208 255.255.255.248 s0/0/0

4. Set default route on each router to let both Host1 and Host2 be able to connect to the Online Server
(72.76.5.3) in the internet.

Ranet-BR(config)#ip route 0.0.0.0 0.0.0.0 Serial0/0/0

NA-4-1-Static-Default-Route